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Citavi 6 Exercises

1 Adding a Book by Hand
Add this book to your Citavi project:


Kathleen L. Spitzer
Information Literacy
Essential Skills for the Information Age
with assistance from 
Michael Eisenberg and Carrie A. Lowe
Rev. ed. 2004
Libraries Unlimited
Westport, Connecticut
ISBN 159-158-143-5




Solution A
Click +Reference.
Select: Book 
Complete the following fields:

	Author
	
	Spitzer, Kathleen L.

	Title
	
	Information Literacy

	Subtitle
	
	Essential Skills for the Information Age

	Collaborators
	*
	Eisenberg, Michael; Lowe, Carrie A.

	Year
	
	2004

	Place of Publication
	**
	Westport, Connecticut

	Publisher
	
	Libraries Unlimited

	Edition
	***
	Revised edition

	ISBN
	****
	1591581435



*	Not absolutely necessary
**	Always separate names with a semicolon
***	You can also simply enter the number of the edition if it’s available 
****	Not needed for your citations, but might come in handy for location searches

Note: 
If you have an active Internet connection, solution B is faster.

Solution B
1. Click ISBN, DOI, other ID.
1. Enter the ISBN number: 1591581435 (There's no need to include the dashes)
Click Add.
Click Add to project.

Note:
You can change the catalog used for ISBN searches: Tools → Options → Search → ISBN download

Library catalog records often do not include as much information as what you can add to Citavi. You should always double check your results, and, if necessary, move information to the correct fields.
· Translators and Collaborators sometimes appear as authors move them to the correct fields.
· Very few library catalogs distinguish between a monograph (i.e. a normal book) and an edited book
→ if you need to, you can change the reference type from a book to an edited book: On the References menu, click Change Reference type. 
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2 Adding a Contribution to an Edited Book
Add this contribution in an edited book to your Citavi project:

Masterman, Len (1997): A Rationale for Media Education. In: Media Literacy in the Information Age: Current Perspectives, edited by Robert William Kubey. New Brunswick, New Jersey: Transaction Publishers, 
pp. 5–34.



Solution
First, add the parent reference (i.e. the edited book), and then add the contribution.
Step 1: Add the edited book
1. Click +Reference.
Select: Book, Edited
Complete the following fields:

Hint: Confused on how to enter certain names? Place the cursor in the Editor field and press F9 to view the author names template:  

	Editor
	Kubey, Robert William

	Title
	Media Literacy in the Information Age

	Subtitle
	Current Perspectives

	Year
	1997

	Place of Publication
	New Brunswick, New Jersey

	Publisher
	Transaction



Note: 
Never enter a description of a person's role (Ed., Collaborator, etc.). The citation style will add this information based on the reference type (e.g. edited book) and field (e.g. Editor). Depending on the style you might end up with (eds.), edited by, or Eds.
Step 2: Add the contribution
Click Add contribution.
Complete the following fields:

	Author
	Masterman, Len

	Title
	A Rationale for Media Education

	Page range
	5-34



Hint: View a preview of how the current reference will look in the currently selected citation style. On the View menu, click Show current reference in citation style.

3 Searching for Sources in Citavi
Perform a search in Citavi in your university's library catalog on a topic of your choice.
If your catalog is not available, search the database ECONIS for articles about solar energy.





Solution
Add the catalog
1. Click Online search.
Click +Add database or catalog.
In the Name field, type the name of your library catalog (or type econis).
Select the checkbox next to the catalog or database you want to use and click Add.

Note: 
You only have to perform this step once. Afterwards the catalog will be directly available in the list.
Perform your search
1. Enter your search term in the field All fields. If you're searching ECONIS, type: solar energy.
Click Search
Wait until Citavi has downloaded the references. Then, click Add to project.

Note: 
If you add more than one reference from a search or import, you will see the new references as a selection of all of the references in your project. This lets you quickly check the newly added references.
To see all of the references in your project again, simply click Cancel selection:
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4 Importing Results from Online Databases
Open www.ingentaconnect.com and perform a search of your choice (alternative: use the topic solar energy). Import the results into Citavi.


Solution 
1. In the browser of your choice open www.ingentaconnect.com. Enter your search terms and click Search. 
1. Select Tools → Export options → EndNote
1. Your browser downloads the file search.ris.
1. Double-click this file to start the import.
1. The first time you import a RIS, ENW, or BibTeX file, Citavi asks you to check the character encoding. Take a look at umlauts or other special characters. If anything looks strange, choose another type of character encoding and then click Next. On the next window, Citavi asks you to set the order of first and last names. If the names are not in the right order, choose another order.
1. Click Add references.

5 Add Webpage Content with the Pickers
To complete this exercise, you must have the Picker for Chrome, Firefox, or Internet Explorer installed on your computer.
Open the webpage of your choice and add it to Citavi.
If you cannot think of a webpage, use the following page: http://en.wikipedia.org/wiki/Solar_furnace




Solution
1. Right-click the webpage.
1. On the shortcut menu that appears, click Add webpage as reference.
1. The Picker lets you know that the reference was added to Citavi. Click OK.
Note: 
When you add a Wikipedia article, Citavi saves the address of the current article version in the Online address field. For example:
https://en.wikipedia.org/w/index.php?oldid=687454361. These permalinks are essential for accurate citation.

Hint: 
Not all webpages retain the same information forever. After adding a webpage, create a PDF copy of it. Open the webpage in the preview pane and click Save as PDF.   
6 Assign Tasks
For the book added in exercise 1, create a note that you would like to borrow it before Wednesday and that this task is important for you.




Solution
1. Switch to the book. This goes fastest if you use the Go To command. Press Ctrl+E and start typing Spitzer.
1. Switch to the Tasks & locations tab.
Click Task.
Select Borrow.
Select the date in the Due date field.
Set the Importance to High.
Click OK.
Please Note: 
If you do not need to set the date or importance you can assign tasks much faster. Just click Routine tasks.

Hint: 
You can create your own tasks as well, for example "Present during team meeting".
1. Click Task.
17. This time, do not choose one of the predefined tasks. Instead, type the desired text in the Task field. From now on this task will be added to the list of predefined tasks and will be available to use with any other reference in your project. 

7 Create a Task List
Do this first:
Assign tasks with various due dates to a few different references. For at least one book reference, enter a fictitious call number by pressing Ctrl+Shift+Y.
Next:
Create a task list containing all incomplete tasks.

Solution
1. Assign tasks as described in Exercise 6. 
Click Tasks to switch to the Task Planner. 
Click Quick select. Under Common selections select Current tasks.
Click Task list.

Hint: 
You can also customize the filters applied to the task list. For example, if you want to display tasks that you can only complete in your library you would do the following:
1. Click Advanced selection.
On the Library menu, select your library and then click OK.
Click Save selection.
Give your custom selection a name. You now will be able to select this filter under Quick Select.

8 Adding and Analyzing PDF Files 
Search for the final report of the High-Level Colloquium on Information Literacy and Lifelong Learning that was held at the Bibliotheca Alexandrina in November 2005. Or, simply visit this link: http://www.ifla.org/files/assets/information-literacy/publications/high-level-colloquium-2005.pdf
Add the report to Citavi as an Unpublished Work.
Add a few quotations. 
Summarize the main idea of each quotation by composing a core statement. 
Assign each quotation to a category.

Solution
Add the report using the PDF Picker
1. Open the webpage in your browser. Right-click the PDF file, point to Citavi Picker and click Add PDF as reference.
Change the reference type from Internet Document to Report or gray literature: On the References menu, click Change reference type.
Add the information that the PDF Picker was unable to find in the metadata of the PDF: Author, Organization, Place of publication, etc.
Excerpt quotations
1. Open the PDF file in the Citavi preview by clicking the paperclip symbol:
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Highlight interesting passages and click Direct quotation.
Summarize the main idea of each passage by composing a Core statement.
[bookmark: _GoBack]Note: 
Citavi looks for the page numbers that a PDF would have in the printed version of the article. For this to work, the author of the PDF must have included this information in the PDF's metadata. This information is often missing in PDF files. Please make sure to double check the page numbers when adding quotations.
Assign categories
1. Start typing a category name in the field next to the Categories label.
Press the Tab key to create a new category.
Name the category and select its checkbox. Click OK. 
Hint: 
You've probably encountered this problem before: You copied text from a PDF file and pasted it in Word. However, the text contains strange line breaks because the PDF contained hard line breaks.
Whenever you add text from a PDF file to Citavi, you can quickly and easily remove these line breaks. Highlight the text of the quotation. Right-click the highlighted text, point to Format, and then click Remove paragraphs and tabs. 

9 Create a Compilation
Save all of the thoughts and quotations in the sample project DEMO: Food Quality — A Global Challenge in a document that includes a bibliography at the end.

Solution A
Use solution A if you just want to use to get a quick overview of where you are in your work and what still needs to be done. 

1. Open the example project. If you are opening it for the first time, click Window → Welcome screen → [image: ] → Open sample project.  
Click Knowledge to switch to the Knowledge Organizer.
Click the Show category column icon and then click (All):
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Click Compilation → Print.

Solution B
Solution B is better if you want to use your compilation to start writing a paper.

Assign the sample project to a Word document
1. Open a new or existing Word document.
2. On the Citavi ribbon, click Citavi pane.
3. Select the sample project.

Insert categories and knowledge items
1. Switch to the Knowledge or Reference tab.
Double check that the items on the tab are arranged by category. Otherwise change the view on the View menu.
Right-click a category.
Select Insert categories and knowledge items → All categories. Select the Include knowledge items checkbox. 

10 Create a Publication with the Word Add-In
Open or create a new Word document and insert references using the Word Add-In:

Select the citation style “APA 6th ed.”

Insert two references as a multiple citation:
	(Erpenbeck & Rosenstiel, 2005; Lloyd, 2003)

Add a page number to one of the references in the multiple citation:
	(Erpenbeck & Rosenstiel, 2005; Lloyd, 2003, p. 14)

Insert a reference so that only the year appears in parentheses:
	Bawden (2001)


Solution
Assign your document to a project
1. Open an existing Word document or create a new Word document.
2. On the Citavi ribbon, click Citavi pane.
3. Select a Citavi 6 project.

Change the citation style
1. On the Citavi ribbon, open the Citation style drop-down menu.
2. Select Add citation style.
3. In the Name field enter “APA”.
4. Select the style “American Psychological Association (APA), 6th ed.” and click Apply.

Insert a multiple citation
1. Place the insertion point where you would like to insert your reference.
2. On the Task pane on the Reference tab, double-click the reference you want to insert.
3. Click the text you just inserted.
4. On the Citavi pane on the References tab, double-click the second reference you want to insert.

Adding a page range after insertion
1. On the Task pane on the Citations tab, find the reference to which you want to add a page range.
1. Select the reference.
Enter the page numbers in the Page range field.
Click somewhere in your document so that the changes are applied.

Entering references in the author (year) format.
1. Place the insertion point where you would like to insert your reference.
2. On the Citavi pane on the References tab, select the reference you want to insert.
3. Click Insert advanced.
4. Click the Person (Year) button.
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